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PCS Axis® v1.9 Client/Server New Installation with Replication May 2015

Introduction

American Innovations (Al) is pleased to announce version 1.9 of our Pipeline Compliance System Axis®
software (PCS Axis®). This document explains how to install PCS Axis in a client/server network with
support for replication (Figure 1).
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Figure 1. PCS Axis Client/Server Installation with Replication/Synchronization

Information in this document is intended for your company’s IT System Administrator, Database
Administrator (DBA), and PCS Axis Administrator.

IMPORTANT: The person who installs and sets up the PCS Axis database on the central database server
must have full DBA privileges and be a member of the sysadmin fixed server role.

The following topics are covered in this installation guide:
m  PCS Axis Best Practices (page 3)
m /nstallation Overview (page 10)
m /nstallation Requirements (page 12)
m  Adding the Local Domain User Group (page 15)
m  Creating the Publication Share Folder (page 16)

m  Restoring the PCS Axis Database and Creating the Publication (page 19)
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®m  Running Fill Factor Reset and Creating a Database Maintenance Job (page 20)

m  Creating a Login for the Publication Database and Setting Permission Roles (page 21)
m  /nstalling the PCS Axis Job Service (page 23)

m  Starting PCS Axis Job Service (page 26)

m  /nstalling the PCS Axis Application on a Local Client Computer (page 29)

m  /nstalling PCS Axis on a Subscriber’s Computer (Remote Client) (page 34)

m  Setting Up Users in PCS Axis (Local and Remote Clients) (page 39)

m  /nstallation Checklist (page 41)

m  Product Support and Training (page 43)

If you have questions or need assistance with the installation, contact PCS Technical Services using the
contact information on page 43.
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PCS Axis Best Practices

PCS Axis Best Practices is a series of topics demonstrating best practices for setting up the PCS Axis®
database and related services on a network server running Microsoft® SQL Server® 2008 R2. Topics
include those in the following list:

m  /mporting Large Amounts of Data in PCS Axis
B Running PCS Axis Job Service (page 3)
m  Managing the PCS Axis Database (page 5)

m  Running SQL Server (MSSQLServer) Service (page 8)

Importing Large Amounts of Data in PCS Axis

Index fragmentation may occur in the PCS Axis database after importing large amounts of data using
Bridge Import, Bullhorn Bridge, or Field Computer. Index fragmentation can result in slow system
performance. The following list identifies best practice methods that can prevent index fragmentation:

m  Enable the option Reindex after import in the Bridge definition of a Bridge Import or Bullhorn
Bridge. See PCS Axis Help for more information.

m  Create a scheduled database maintenance job on the central database server using the Reindex
Stored Procedure provided with the PCS Axis installation file. For more information see Running
Fill Factor Reset and Creating a Database Maintenance Job (page 20).

NOTE: SQL server maintenance jobs can only be created when running a full version of SQL server.
SQL Server Express does not support this feature.

Running PCS Axis Job Service

Run the PCS Axis Job Service under a domain account or a SQL Server account with access to the server
and PCS Axis database. To set up PCS Axis Job Service, follow these steps:

1 Click the Windows Start button & and navigate to Computer. Right-click Computer and select
Manage in the shortcut menu to open the Computer Management console (Figure 2, page 4).

2 Double-click Services and Applications in the left pane of the console. Then click Services to
display a list of services in the middle pane.
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Figure 2. Computer Management Console

3 Right-click PCS Axis Job Service 1.9 and select Properties in the shortcut menu to open the
Properties dialog box. Click the Log On tab and select the option This account (Figure 3).
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Figure 3. PCS Axis Job Service 1.9 Properties

4 Setup PCS Axis Job Service with a user account to log on as a service using a domain account or
a SQL Server account with access to the server and PCS Axis database. Type the user name and
password in the appropriate fields (This account, Password, Confirm Password). You can also
view a list of appropriate user account by clicking Browse > Advanced > Find Now.

NOTE: The user account must be a member of the Axis_Users group and have access to the
database server, PCS Axis database, and the Bullhorn server (www.bullhornsys.com).

5 Click Apply and then OK to close the Properties dialog box and return to the Computer
Management console.

6 Click File > Exit to close the Computer Management console.
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Managing the PCS Axis Database

Information in this section covers best practices for managing the PCS Axis database using Microsoft® SQL
Server® Management Studio (SSMS). Topics include those in the following list:

m  Setting the Database Owner

m  Recommended Autogrowth Setting (page 6)

Setting the Database Owner

To prevent errors from occurring when migrating or restoring the PCS Axis database, or when establishing
a connection, set the "“Owner” of the database to the “sa” account. Follow these step to set the database
“"Owner:”

1 Start SQL Server Management Studio (SSMS). Click Start > Microsoft SQL Server 2008 R2 > SQL
Server Management Studio.

2 Double-click the Databases folder in Object Explorer to open the folder.

3 Right-click the PCS Axis database and select Properties in the shortcut menu to open the
Database Properties dialog box.

4 Select Files in the Select a page navigation panel.

5 Typesain the Owner field (Figure 4, page 5) and click OK to save changes and close the dialog box.
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Figure 4. Database Owner
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Recommended Autogrowth Setting

Information in this section applies to the PCS Axis database and log file. If you are running PCS Axis in a
client/server network with synchronization, the information also applies to the publication and subscription
databases.

Autogrowth indicates how much additional space is allocated when the PCS Axis database and log file
require more space. Setting Autogrowth properties allow the PCS Axis database and log file to resize
automatically based on a predetermined percentage. Because the database resizing process is a significant
drain on computer resources, it is recommended that you set properties in a manner that does not require
the database to constantly resize itself.

NOTE: When using PCS Axis with synchronization, set Autogrowth properties after you create the
publication and subscription databases. Settings in the following procedure were chosen based on typical
usage. Consult your DBA for appropriate settings for your environment.

To set Autogrowth properties for the database (_dat) and log (_log) files, follow these steps:
1 Start SSMS. Click Start > Microsoft SQL Server 2008 R2 > SQL Server Management Studio.
2  Double-click Databases in Object Explorer.

3 Right-click the PCS Axis database and select Properties in the shortcut menu to open the Database
Properties dialog box.

4 Click Files in the Select a page navigation panel (Figure 5).
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Figure 5. Files - Database Properties
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5 Complete the following steps to set Autogrowth properties for the database (_dat) and log (_log)

files:

a Click the ... ellipsis button in the Autogrowth column of the database _dat file to open the

Change Autogrowth dialog box (Figure 6).

b Click the Enable Autogrowth check box to place a check mark inside the check box.

¢ For the File Growth property setting, select the option In Percent and then type 10 in the
adjacent field. This property setting automatically allocates 10% additional space when the

database requires more space.

d Click OK to close the Change Autogrowth dialog box.

e Repeat step 5 for the database _log file.

f Click OK to close the Database Properties dialog box. Then click File > Exit to exit SSMS.
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Figure 6. Change Autogrowth
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Running SQL Server (MSSQLServer) Service

Run the Windows SQL Server (MSSQLSERVER) service under a domain account with access to the PCS
Axis database. To set up the service, follow these steps:

1 Click the Windows Start button & and navigate to Computer. Right-click Computer and select
Manage in the shortcut menu to open the Computer Management console (Figure 7).

2 Double-click Services and Applications in the left pane of the console. Then click Services to
display a list of services in the middle pane.
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Figure 7. Computer Management Console

3 Right-click SQL Server (MSSQLSERVER) and select Properties in the shortcut menu to open the
Properties dialog box (Figure 8).
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4 Click the Log On tab and select the option This account.

5 Setup SQL Server (MSSQLSERVER) with a user account to log on as a service using a domain
account with access to the PCS Axis database. Type the user name and password in the appropriate
fields (This account, Password, Confirm Password). You can also view a list of appropriate user
account by clicking Browse > Advanced > Find Now.

6 Click Apply and then OK to close the Properties dialog box and return to the Computer
Management console.

7 Click File > Exit to close the Computer Management console.
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Installation Overview

Installation tasks covered in this document include those described in the following list and are intended
for your company's IT System Administrator, Database Administrator (DBA), and PCS Axis Administrator.

NOTE: The term central database server is used in this document to refer to a network server or host
computer.

IT System Administrator Tasks

e Run Windows Computer Management on the central database server to create a local
domain user group named Axis_Users. Add all PCS Axis users (local and remote clients) in the
Axis_Users group with appropriate permissions to access the central database server. See
Adding the Local Domain User Group (page 15).

e Use Windows Explorer on the central database server to create a share folder for the publication
snapshot files. These files are a “snapshot” of the publication database and are created at the
time the publication is created. Set the share folder with read/write permissions for the
Axis_Users group. See Creating the Publication Share Folder (page 16).

NOTE: Remaining tasks are completed after Database Administrator (DBA) tasks are completed.

e Install the PCS Axis Job Service on the same server as the publication database or on a
separate network server. See Installing the PCS Axis Job Service (page 23).

e Start PCS Axis Job Service. See Starting PCS Axis Job Service (page 26).

e Install the PCS Axis application on the local computer of the PCS Axis Administrator and all
other users (local and remote clients). Use Connection Manager during the installation to set
the server and database connection to the publication database on the central database server.
See Installing the PCS Axis Application on a Local Client Computer (page 29) and
Installing PCS Axis on a Subscriber’'s Computer (Remote Client) (page 34).

e Install the following items on the computer of all PCS Axis subscribers (remote clients). See
Installing PCS Axis on a Subscriber’s Computer (Remote Client), page 34.

o Microsoft® SQL Server® Express 2008 R2 SP2, 64-bit version

o PCS Axis application
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Database Administrator Tasks

e Restore the PCS Axis database on the central database server using the backup file provided by
PCS Technical Services. Run the PCS Axis application to create the publication database on the
central database server. See Restoring the PCS Axis Database and Creating the Publication
(page 19).

IMPORTANT: If someone other than your company's Database Administrator (DBA) plans to
restore the PCS Axis database and create the publication database, this person must have full
DBA privileges and be a member of the sysadmin fixed server role to successfully complete the
database tasks on the central database server.

e Run the Fill Factor Reset script labeled Defrag Fill Factor Reset Post Deployment.SQL to
reset the fill factor limit of the PCS Axis database. The Fill Factor Reset script is included in the
PCS Axis download package provided by PCS Technical Services. Run this script after installing
or upgrading the publication database as well as creating one or more subscription databases.
See Running Fill Factor Reset and Creating a Database Maintenance Job (page 20).

e Create a scheduled database maintenance job on the central database server using the Reindex
Stored Procedure labeled dbo.Defragmentindexes. The stored procedure is included in the
PCS Axis download package provided by PCS Technical Services. See Running Fill Factor Reset
and Creating a Database Maintenance Job (page 20).

NOTE: SQL server maintenance jobs can only be created when running a full version of SQL
server. SQL Server Express does not support this feature.

e Create a new SQL login labeled Axis_Users for the publication database. Set permission roles
for the Axis_Users login. See Creating a Login for the Publication Database and Setting
Permission Roles (page 21).

PCS Axis Administrator Tasks

Run the PCS Axis application to: add all PCS Axis users in User Management; add all subscribers in
Synchronization Configuration (remote clients); and then set up the subscription database on the
computer of all subscribers. See Setting Up Users in PCS Axis (Local and Remote Clients), page 39.
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Installation Requirements

Before installing PCS Axis, verify the items in the following list are available. Also verify the central database
server and the local client and subscriber computers meet the system requirements identified in Table 1
through Table 2 (pages 13-14).

PCS Axis License File: The installation process prompts you for the PCS Axis license file provided
by AL

Bridge Import License File: If your company purchased the optional Bridge add-on to import
data from a third-party application, activating Bridge import for operation requires the license file
provided by Al

NOTE: A Bridge license file is not required to import data from Bullhorn® Asset Tracker (BAT™) or
export data from PCS Axis. You can maintain all PCS Axis licenses for your organization in the same
shared folder location. PCS Axis will request the file and location the first time each user opens the
PCS Axis application. The Bridge activation key is assigned only once for the PCS Axis database;
once it is assigned it functions for all users.

PCS Axis Installation File: Install PCS Axis using either the installation DVD provided by Al or the
installation file downloaded from a location identified in an email from PCS Technical Services.

System Requirements: Verify the central database server and the local client and subscriber
computers meet the system requirements identified in Table 1 through Table 2 (pages 13-14).
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Table 1. Local Client Computer Requirements

Properties Recommended

Processor Intel Core i7

Processor Speed 2.3 GHz or faster

RAM 8 GB

Operating System Windows 7 64-bit, Service Pack 1 (SP1)
Available Disk Space 720 MB (see note)

Resolution 1920x1080

Microsoft .NET Framework  Version 4.5 (see note)

NOTES:

e Microsoft .NET Framework: If the target computer does not have Microsoft .NET Framework v4.5
installed, the PCS Axis installation automatically installs it for you. This feature requires an active
Internet connection to complete the installation of .NET Framework v4.5.

e PCS Axis Installation: By default, only the PCS Axis application is selected for installation on the
computer of local clients in a client/server network. See Table 2 (page 14) for information about the
system requirements for installing the PCS Axis database and job service on the central database
server.

e Microsoft SQL Server Express 2008 R2 SP2, 64-bit: For client systems that wish to use
Synchronization, a 64-bit version of Microsoft SQL Server 2008 Express R2 SP2 (or Standard edition
for databases exceeding 10 GB) must be installed on the subscriber’'s computer (the remote client).
Once PCS Axis is installed, a subscription database must be created on the subscriber’s computer
prior to working off-line.

e Disk Space with Synchronization: If using a remote client to subscribe to and synchronize with a
central database, sufficient disk space must be reserved for database use (11 GB when using
Microsoft SQL Server 2008 Express).
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Table 2. Dedicated Central Database Server Requirements

Properties Recommended

Processor Intel Xeon

Processor Speed 2 Quad Core CPUs at 2.4 GHz or faster
RAM 32 GB (see note)

Operating System Windows Server 2008 R2

Relational Database Software  SQL Server 2008 R2

Available Disk Space 100 GB (see note)

Resolution 1920x1080

NOTES:

Larger databases may require more RAM for optimum performance.
* Hosting the PCS database on a shared SQL server may result in poor performance.

e Consult with your company’s IT personnel or DBA to determine where database backups will be
created.

e The PCS Axis database installs on the central database server. If selected in Setup Wizard during the
installation, the PCS Axis application and job service can install on the central database server as well.
For local client and subscriber computer requirements, see Table 1 (page 13).
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Adding the Local Domain User Group

Information in this section explains how to add a local domain user group on the central database server
labeled Axis_Users. By adding the Axis_Users group, all PCS Axis users will have access to the server. The
following information is intended for the IT System Administrator.

Complete the following steps on the central database server:
1 Open Computer Management. Click Start > Administrative Tools > Computer Management.
2 Click to expand System Tools and then Local Users and Groups in the navigation tree.
3 To add the local domain user group labeled Axis_Users, follow these steps:

a Right-click Groups and select New Group in the shortcut menu to open the New Group dialog
box (Figure 9).

b Type Axis_Users in the Group name field and a description for the user group in the
Description field.

¢ Click Add > Advanced > Find Now to view a list of user names. Add all PCS Axis users in the
Axis_Users group (local and remote users).

d Click Create and then click Close to close the dialog box.

4 Continue the installation with the next section titled Creating the Publication Share Folder

(page 16).
New Group ﬂ E
Group name: IP@ds_Users
Description: IPods local and remote users
Members:
Add... | Femove |
Help | Create I Cloze |

Figure 9. Axis_Users Local Domain User Group
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Creating the Publication Share Folder

Information in this section explains how to create a share folder for the publication snapshot files and then
configure the share folder with read/write permissions for the Axis_Users group created earlier (page 15).
The following information is intended for the IT System Administrator.

Complete the following steps:

1

2

Add a new folder on the central database server labeled AxisSnapshot or something similar.

Right-click the share folder and select Properties in the shortcut menu to open the folder
Properties page.

Click the Sharing tab, then click Share to open the File Sharing dialog box (Figure 10).

Share the folder with the local domain user group labeled Axis_Users by clicking the down arrow
and selecting Axis_Users in the selection list. Then click Add.

If the group name Axis_Users does not appear in the selection list:
a Select Find People in the selection list to open the Select Users or Groups dialog box.
b Click Object Types to open the Object Types dialog box.

¢ Click the Group check box, then click OK to return to the File Sharing dialog box.

[

Select Axis_Users in the selection list, then click Add.

[ file Sharing [ x]

() 2 File Sharing

Choose peaple to share with

Type a name and then click Add, or click the arrow to find sameane,

[l | cad |

MNatrie I Perrnission Lewvel I
% Axis_Users ReadMitite w

I'tm hawing trouble shating

! Share Cancel

Figure 10. Publication Share Folder

Assign the Axis_Users group Read/Write permissions. Select Axis_Users, then click
Read/Write in the shortcut menu that opens.

Click Share to share the folder and close the File Sharing dialog box.

Click Advanced Sharing in the Sharing tab of the Properties dialog box to open the Advanced
Sharing dialog box (Figure 11, page 17).
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Figure 11. Advanced Sharing
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8 Click the check box Share this folder and then click Permissions to open the Permissions dialog

9

10 Click Apply and then OK to close the Permissions dialog box.

box (Figure 12).

Select Axis_Users in the Group or user names group box. Then click the Allow check boxes for Full
Control, Change, and Read in the Permissions group box. A check mark inside an Allow check box
indicates the permission has been granted as shown in the following figure (Figure 12).

11 Click Apply and then OK to close the Advanced Sharing dialog box. Then click Close to close the

Properties dialog box.

l Permissions for AxisSnapshot
Share Permissions |

GTOUD Qr WSl names

52 Everpone
%?_Administratnrs (ServerMamelddministrators)
g E] ]

Add... | Remove I
Pemizsions far %15 _Users Allowy Deny
Full Control a
Change a
Read a

Learn about access contol and permissions

0K I Cancel Apply

Figure 12. Permissions
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12 Complete the following steps to assign Network Service permissions in the Security tab of the

Properties page:

a Click the Security tab in the Properties page. Then click Edit to open the Permissions dialog

box (Figure 13).

b Select NETWORK SERVICE in the group box labeled Group or user names.

¢ Inthe group box labeled Permissions for NETWORK SERVICE, click the Allow check box for

Full control to place a check mark inside the check box.

d Click OK to close the dialog box. Then click Close to close the Properties page.

13 After the Database Administrator restores the PCS Axis database on the central database server (see
page 19), continue the installation with the section entitled /nstalling the PCS Axis Job Service

(page 23).

. Permissions for MySnapshotFolder

Security |
Object name:  C:AMySnapshotFolder

GIDUD Or Uzer names:

52, SYSTEM

ﬂ_AXIS_Use 5 (SERVERNAMEWARIS _Users)
52 Administrators (SERVERNAMEVAdministrators)

Add... | Remave |
Permigsions for NETwORE
SERVICE Aillow Dieny
Full comtral o =
Muadify O
Read & execute O
List falder contents o —
Read o .

Learn about access control and permissions

Ok I Cancel | Applp

Figure 13. Security / Network Service Permissions
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Restoring the PCS Axis Database and Creating the Publication

Information in this section is intended for the Database Administrator. The information explains how to:

Restore the backup file of the PCS Axis database on the central database server.

Run the PCS Axis application to create the publication database on the central database server.

Create a new login labeled Axis_Users for the publication database. Then set permission roles for
the Axis_Users login.

NOTE: During the publication creation process, PCS Axis also assigns the Axis_Users login read/
write permissions to the distribution database.

Complete the following steps:

1 Start SQL Server Management Studio (SSMS). Restore the PCS Axis database on the central
database server using the database backup file provided by PCS Technical Services.
2 After the IT System Administrator installs the PCS Axis application on your local computer, complete
the following steps to create the publication database:
a Start PCS Axis. Click the Windows @ Start button, then click All Programs > {1 PCS Axis 1.9.
b Click Tools > Options > Synchronization.
¢ Inthe field Synchronization User Group Name, type your company's domain name and the
name of the local domain user group created earlier labeled Axis_Users using the format
Domain Name\Axis_Users. Click Save and then close the Options window.
d Click Tools > Synchronization > Create Publication to open the Create Publisher dialog box
(Figure 14).
rl"l Create Publisher [iz-,r
Enter Snapshot Path
W\ServerMame\SnapshotShareFolder
Status Messages
Progress 0 %
| B ok | @ cancel
Figure 14. Create Publisher
e Type the server path to the share folder used for the publication snapshot in the field Enter
Snapshot Path using the format \\ServerName\SnapshotShareFolder.
f  Click [ oK to create the publication and add snapshot files in the share folder.
g Click %" OK when the message Publisher Creation Complete displays. Then continue with
the next section Running Fill Factor Reset and Creating a Database Maintenance Job
(page 20).
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Running Fill Factor Reset and Creating a Database Maintenance Job

Information in this section is intended for the Database Administrator (DBA). The information explains how
to complete the following tasks on the central database server after installing or upgrading the PCS Axis
database:

m  Run the Fill Factor Rest script labeled Defrag Fill Factor Reset Post Deployment.SQL to reset
the fill factor limit of the publication database.

m  Use the Reindex Stored Procedure labeled dbo.Defragmentindexes to create a scheduled
database maintenance job. The stored procedure is intended to optimize system performance by
reorganizing and defragmenting the indexes in the PCS Axis database.

IMPORTANT: Schedule the database maintenance job to run daily or once a week during an off-
peak time. Scheduling the database maintenance job at regular intervals will ensure optimum
system performance.

Complete the following steps:

1 Start SQL Server Management Studio (SSMS). Click Start > All Programs > Microsoft SQL Server
2008 R2 > SQL Server Management Studio.

2 Use SSMS to run the Fill Factor Reset script labeled Defrag Fill Factor Reset Post Deployment.SQL
on the PCS Axis database.

3 Use SSMS to create a scheduled database maintenance job for the PCS Axis database using the
Reindex Stored Procedure labeled dbo.DefragmentIndexes. Set the job to run daily or once a
week during an off-peak time.

IMPORTANT: Al recommends running the stored procedure daily or once a week during non-peak
hours.

For a best practice guide in creating database maintenance jobs, visit the Microsoft website at

http://technet.microsoft.com/en-us/library/ms187658(v=sql.105).aspx.

4 Exit SSMS.
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Creating a Login for the Publication Database and Setting Permission Roles

Information in this section explains how to create a new login labeled Axis_Users for the publication
database and then set database permissions for the new login. The information is intended for the
Database Administrator.

NOTE: During the publication creation process, PCS Axis assigns the Axis_Users login read/write
permissions to the distribution database. See Restoring the PCS Axis Database and Creating the
Publication (page 19) for more information.

Complete the following steps:

1 Start SQL Server Management Studio (SSMS). Connect to the central database server and then
switch to the PCS Axis publication database.

2 Click to expand Security, then Logins in the navigation tree of Object Explorer. Right-click Logins
and select New Login in the shortcut menu to open the Login-New dialog box (Figure 15).

[_[O]x]
5 Seript - U Help
""“ 3
27 Server Roles . . o
& User Mapping Login name: I earch...
12 Securables 1 Windows suthenlication
& Statug

1 SOL Server authertication

Passwmord: |

Canfirm password, |

™| Specify old password

0ld pazgword: |
¥ Enforce password poficy
¥ | Enforce password expiration

¥ User must change password &t nest login

" Mapped to cerificate I d
" Mapped to asymmetric key | j
™ Map to Credential | j Add
Mapped Credentials Credential | Provide: |
Server
[local)
Connection:
4 Wiew connection properties
Femoye
Default database: I master ﬂ
Default language: I <default> ﬂ
crea_|
4

Figure 15. Login-New
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3 Set the following properties in the General page:

a Type Axis_Users in the Login name field. If the group name Axis_Users does not appear in the
selection list, complete the following steps:

(1) Select Find People in the selection list to open the Select Users or Groups dialog box.
(2) Click Object Types to open the Object Types dialog box.
(3) Click the Group check box, then click OK to return to the File Sharing dialog box.
(4) Select Axis_Users in the selection list, then click Add.
b Enable the option Windows authentication if it is not enabled.
c¢ Verify master is selected in the Default database field.
4 Click Server Roles in Select a page and enable the public check box.
5 Click User Mapping in Select a page and enable the following properties:
a Inthe group box Users mapped to this login, enable the PCS Axis publication database.
b Inthe group box Database role membership for, enable the following properties:
o Axis_Users

db_datareader

o

o db_datawriter
o db_ddladmin
o db_owner
o public
¢ Click OK to save settings and close the Login-New dialog box.

Tasks performed by the Database Administrator are now complete.
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Installing the PCS Axis Job Service

The following information is intended for the IT System Administrator. It explains how to install the PCS
Axis Job Service on a network server. You can install the service either on the same server as the
publication database or on a separate network server.

Complete the following steps:

1 If you are using the installation DVD to install PCS Axis, insert the DVD in the DVD/CD-ROM drive of
the computer. Open Windows Explorer to view the contents of the installation DVD.

If you previously downloaded the installation file using a link in an email from PCS Technical
Services, navigate to the location of the installation file.

NOTE: A single installation file labeled setup.exe is used to install PCS Axis on a 32-bit and 64-bit
computer. If the target computer does not have Microsoft .NET Framework v4.5 installed, the PCS
Axis installation automatically installs it. This feature requires an active Internet connection to
complete the installation of .NET Framework v4.5.

2 Double-click the setup.exe installation file to open the PCS Axis dialog box (Figure 16).

41 PCS Axis Setup L ]
PCS Axis

| Install | | Close

Figure 16. PCS Axis Installation

3 Click Install in the PCS Axis dialog box to open Setup Wizard (Figure 17, page 24).

4 Click Next to read the End-User License Agreement. To accept the license agreement, click the
check box I accept the terms in the License Agreement to place a check mark inside the check box.
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15! PCS Axis 1.9 Setup [l @ =]

Welcome to the PCS Axis 1.9 Setup
Wizard

RES

| ; The Setup Wizard will install PCS Axis 1.9 on your computer.,
Click Mext to continue or Cancel to exit the Setup Wizard.

AMERICAN
Y INNOVATIONS

Back [ MNext ] [ Cancel ]

Figure 17. Setup Wizard

5 Click Next to display Custom Setup (Figure 18).

6 By default the PCS Axis application is selected for installation. If you are working on the central
database server and do not want to install the application on the server, click the down arrow in
PCS Axis and select the option Entire feature will be unavailable.

7 By default the PCS Axis Job Service is not selected for installation. To install the service on the
server, click the down arrow in _x ~| PCS Axis Job Service and select the option Entire feature will
be installed on local hard drive.

8 Click Next and then click Install to begin the installation.

14 PCS Axis 1.9 Setup [=] = (==

Custom Setup
Select the way you want features to be installed,

Click the icons in the tree below to change the way features will be installed.

[ PCS Axis graphical application for
b ¥ - | PC5 Axis Job Service end users

This feature requires 169MB on
your hard drive.

o
@
I

[ Reset ][ Disk Usage ] [ Back ][ Next ] [ Cancel

Figure 18. Custom Setup
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When the installation completes and after a short delay, Connection Manager opens

automatically on top of Setup Wizard (Figure 19).

9 Complete the following steps in Connection Manager to set Server and Database settings:

a Type the name of the central database server in the Server field. Or click Select in the Server
field to select the server in the Select Server dialog box.

b Type the name of the publication database in the Database field. Or click Select in the
Database field to select the database in the Select Database dialog box.

¢ Click i€ Test to verify the connection to the server and database. When the message
Connection successful displays, click " OK to close the message.

d Click E Save and Close to exit Connection Manager.

10 Click Finish in Setup Wizard and then click Close in the PCS Axis dialog box to close the PCS Axis

installation file (setup.exe).

11 Installation of the PCS Axis Job Service is now complete. Continue with the next section to start

the service (page 26).

Pcs Axis Connection Manager

Connections Default

' Save and Close | E] Save | @ Close

Make Default | Delete

¥ Default (Primary)

Primary

Activate | @) Test | {5k Create / Upgrade

Server DB_SERVER

Database DB_INITIAL_CATALOG

Connection String

Subscription

13 select

13 Select

Data Source=DB_SERVER:Initial Catalog=DB_INITIAL CATALOGIntegrated Security=True

Server
Database

Connection String

- - - N
§8 Pcs Axis Connection Manager =R

Figure 19. Connection Manager
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Starting PCS Axis Job Service

The purpose of PCS Axis Job Service is to monitor the PCS Axis job queue and initiating jobs as they
become available. The following procedure explains how to use Windows Services to start PCS Axis Job
Service. The information is intended for the IT System Administrator.

Complete the following steps:

1 If the PCS Axis database and PCS Axis Job Service are installed on two different network servers,
complete the following steps to set up a user account to log on as a service. The user account must
have access to the central database server and publication database.

a Click the Windows Start button € and navigate to Computer. Right-click Computer and
select Manage in the shortcut menu to open the Computer Management console (Figure 20).

b Double-click Services and Applications in the left pane of the console. Then click Services
to display a list of services in the middle pane.

A Computer Management (=R O )

File Action View Help

e 2EEez HE » = u»

&/ Computer Management (Local | </ Seryices Actions
a [k System Tools 8 - X R
N PCS Axis Job Service 1.9 Name Description  Status Startu + | Services =
(©) Task Scheduler
@ Event Viewer o the semice Parental Controls This service .. Manu WMore Actions »
) Shared Folders et he nece HPCS Auis Job Service 1.9 Monitors th.. Started  Auto PCS Ade Jab Service 19 R
g._ Local Users and Groups Peer Name Resolution Prot..  Enables serv... Manu
(%) Performance Peer Networking Grouping  Enables mul... Manu More Actions 4
5 Device Manager Description: Peer Networking Identity M... Provides ide... Manu
- Monitors the PCS Axis job queue,
4 2 storage Performance Counter DLL ...  Enables rem... Manu
initiating jobs as they become
(¢ Disk Management available. Performance Logs & Alerts  Performanc... Manu
4 [ Services and Applications Plug and Play Enablesac.. Started  Autor
- Services PnP-XIP Bus Enumerator  The PnP-X .. Manu
] WM Contrel PNRP Machine Name Publi... This service ... Many|
18 SQUServer Configuratic Portable Device Enumerator... Enforces gr... Manu
Power Manages p... Started  Autor
Print Spooler Loads filest.. Started  Autor
Problem Reports and Soluti... This service .. Manu
Program Compatibility Assi... Thisservice... Started  Autor
Protected Storage Provides pr.. Started  Manu
Quality Windows Audio Vid... Quality Win... Manu
Realtek Audio Service For coopera.. Started  Autor
Remote Access Auto Conne... Creates a co.. Manu
Dnmmmbn e Cnmmnmbine, Y Frapapyy F [y
« i i
‘ L + |’ Extended /| Standard

Figure 20. Computer Management Console

¢ Right-click PCS Axis Job Service 1.9 (Figure 20) and select Properties in the shortcut menu
to open the Properties dialog box (Figure 21, page 27).

d Click the Log On tab and select the option This account. To set up a user account to log on as
a service, type the user name and password in the appropriate fields. You can also view a list of
appropriate user accounts by clicking Browse > Advanced > Find Now.
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IMPORTANT: The user account must be a member of the Axis_Users group and have access to
the central database server and PCS Axis database. The user account set up to run PCS Axis
Job Service also needs to be a member of the local computer's Administrators group in
Windows Computer Management to be able to write to the event logs (Windows Computer
Management > Local Users and Groups > right-click Administrators to add user account).
The user also needs to have full network access to the Bullhorn server (www.bullhornsys.com).

e Click Apply and then OK to close the Properties dialog box and return to the Computer
Management console.

PCS Axis Job Service 1.9 Properties (Local Computer) @

‘ Genersl | Log On | Recovery | Dependenciesl

Log on as

7 Local System account

Allow service to interact with deshktop

@ This account: Browse...

Password sEssEREEEREIRS

Confim password: LT T T I

Help me confiqure user account log on options.

Cancs
Figure 21. PCS Axis Job Service 1.9 Properties

2 Complete the following steps in the Computer Management console to start PCS Axis Job
Service:

a Select PCS Axis Job Service 1.9 and then click Start (Figure 22).

b Click File > Exit to close the Computer Management console.
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| H [
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Figure 22. Computer Management Console

¢ In PCS Axis, click Tools > Job Service Viewer. Verify the message Running displays in the
Status field (Figure 23).

File Modules e s Field Computer Help ;i Welcome John Smith | @ | 3 Log Out

Job Service Console X

Job Type |All

Job Service Status

Status Running
Status Time 11/13/2014 4:32:59 PM

License Valid

Queue | ReindexDatabase | | CurrentJobs | | Job History |

Job Type Direction Last Update Suspended | Delete

=

=
| Row Count: 0

igure 23. Job Service Console

Starting PCS Axis Job Service is now complete. Continue with the next section to install the
PCS Axis application on local client computers (page 29).
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Installing the PCS Axis Application on a Local Client Computer

Information in this section is intended for the IT System Administrator. It explains how to install only the
PCS Axis application on the computer of local client users. Installing the application on remote client users
(subscribers) is provided in the next section (page 34).

Complete the following steps:

1 If you are using the installation DVD to install PCS Axis, insert the DVD in the DVD/CD-ROM drive of
the computer. Open Windows Explorer to view the contents of the installation DVD.

If you previously downloaded the installation file using a link in an email from PCS Technical
Services, navigate to the location of the installation file.

NOTE: A single installation file labeled setup.exe is used to install PCS Axis on a 32-bit and 64-bit
computer. If the target computer does not have Microsoft .NET Framework v4.5 installed, the PCS
Axis installation automatically installs it. This feature requires an active Internet connection to
complete the installation of .NET Framework v4.5.

2 Double-click the setup.exe installation file to open the PCS Axis dialog box (Figure 24).

41 PCS Axis Setup L ]
PCS Axis

| Install | | Close

Figure 24. PCS Axis Installation

3 Click Install in the PCS Axis dialog box to open Setup Wizard (Figure 25, page 30).
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15! PCS Axis 1.9 Setup [l @ =]

Welcome to the PCS Axis 1.9 Setup
Wizard

RES

| ; The Setup Wizard will install PCS Axis 1.9 on your computer.,
Click Mext to continue or Cancel to exit the Setup Wizard.

AMERICAN
Y INNOVATIONS

Back [ MNext ] [ Cancel ]

Figure 25. Setup Wizard

4 Click Next to read the End-User License Agreement. To accept the license agreement, click the
check box I accept the terms in the License Agreement to place a check mark inside the check box.

5 Click Next to display Custom Setup (Figure 26).

6 By default the PCS Axis application is selected for installation. The [¥ -] PCS Axis Job Service
should not be selected for installation. Verify selections in Custom Setup match those in the
following figure (Figure 26).

7 Click Next and then click Install to begin the installation.

15! PCS Auis 1.9 Setup [l @ ==

Custom Setup
Select the way you want features to be installed.

Click the icons in the tree below to change the way features will be installed.

[ PCS Axis graphical application for
e ¥ ~ | PCS Axis Job Service end users

This feature requires 169ME on
your hard drive.

-
m

[ Reset ][ Disk Usage ] [ Back ][ Next ] [ Cancel

Figure 26. Custom Setup
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When the installation completes and after a short delay, Connection Manager opens

automatically on top of Setup Wizard (Figure 27).

8 Use Connection Manager to establish a connection to the publication database on the central

database server as follows:

a Type the name of the central database server in the Server field. Or click Select in the Server

field to select the server in the Select Server dialog bo

X.

b Type the name of the publication database in the Database field. Or click Select in the
Database field to select the database in the Select Database dialog box.

¢ Click i£ Test to verify the connection to the server and database. When the message
Connection successful displays, click 4 OK to close the message. Click [if Save and Close to

exit Connection Manager.

9 Click Finish in Setup Wizard and then click Close in the PCS Axis dialog box to close the PCS Axis

installation file (setup.exe).

Pes Axis Connection Manager

Connections

Default

Make Default | X Delete

£ Default (Primary) B

Primary

Activate | @ Test | (b Create / Upgrade

Server DB_SERVER
Database DB_INITIAL CATALOG

Connection String | Dats Source=DB_SERVERnitial Catslog=DB INITIAL_CATALOGIntegrated Securi

Subscription

3 Select
73 Select
ty=True

Server
Database

Connection String

-

7 Select

3 Select

3 Correct

[Bf Save and Close | F Save | B3 Close

Figure 27. Connection Manager

10 Start PCS Axis on the client computer. Click the Windows @ Start button, then All Programs >

BB pcs Axis 1.9.

11 When the Activation Key message opens, click %" OK and then locate and select your PCS Axis

activation key (Figure 28, page 32).

12 When the License Agreement window opens, click " I Ag

ree.
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Your user account does not have an active license. In order to activate this user
account, you will need to select a *.lic license file. If you have not received this

file, please contact support.

| « ok

| @ Cancel

/:igure 28. Activation Key

13 If your company purchased the optional Bridge import add-on, complete the following steps to

activate the feature for operation:

a Click Tools > Job Service Viewer to open the

b
the license file and select it. Then click Open
Service Console.

Job Service Console (Figure 29).

Click Activate Bridge Import License. When the Activation Key dialog box opens, navigate to

to close the dialog box and return to the Job

The message Valid displays in the License field. If Not Valid displays instead, contact PCS

Technical Services for assistance using the co

ntact information on page 43.

I'f Pcs Ads

)

File Modules DataEntry Reports/Graphs Tools Field Computer Help

&8 pes Axis

Job Service Console X

Welcome John Smith | | E3 Log Out

Job Type |All

Job Service Status

Status  Running
Status Time 11/13/2014 4:32:50 PM

Mot Valid Activate Bridge Import License

License

Queue

Reindex Database Current Jobs Job History

Job Type Direction State Last Update Suspended

Delete

=

=
FH Row Count: 0

Figure 29. Job Service Console
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14 Open the About window in PCS Axis to view information about the software and database version.
Click Help > About PCS Axis to open the About window (Figure 30).

NoTE: Clicking Copy To Clipboard in the About window copies the following information to the
Windows clipboard: network server and database connection; software application version; and
build information (date and time). After copying information to the clipboard, you can then paste it
in an email or other type of document, such as Microsoft Word. Use this feature when contacting
PCS Technical Services for support with PCS Axis.

BB About (==x
American Innovations
Copyright © 1998 - 2015
Connection computer name\server instance : database name
Version 1.9.881.2001
Date 4/20/2015 8:29:59 AM
| |} Copy To Clipboard | + 0K

Figure 30. About PCS Axis

15 Repeat the steps in this section (pages 29-33) to install the PCS Axis application on all other local

client computers.

The local client installation is complete after installing the PCS Axis application on all local client
computers. Continue with the next section to install PCS Axis on remote client computers

(subscribers).
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Installing PCS Axis on a Subscriber’s Computer (Remote Client)

Information in this section explains how to install the following items on the computer of a remote client
(subscriber). The information is intended for the IT System Administrator.

Microsoft® SQL Server® Express R2 SP2 with Tools, 64-bit version

PCS Axis application

NOTE: Creating and connecting to the subscription database occurs later in the section entitled Setting
Up Users in PCS Axis (Local and Remote Clients) (page 39).

Complete the following steps:

1

Download and install Microsoft SQL Server Express R2 SP2 with Tools, 64-bit version as
follows:

Visit the Microsoft Download Center at http://www.microsoft.com/download/.

Type SQL Server 2008 R2 SP2 Express Edition in the search bar and then click the S search
button.

Click the link Microsoft® SQL Server® 2008 R2 SP2 - Express Edition to open the product
download page.

NOTE: Information related to the installation is available when clicking the (¥ expand button for
any of the following items: Details, System Requirements, Install Instructions, and Related
Resources.

Click Download to open a page with a list of files available for download.

Complete the following steps to download and install the installation file labeled
SQLEXPRWT_x64_ENU.exe:

(1) Click the check box for the installation file labeled SQLEXPRWT_x64_ENU.exe. Then click
Next to begin the download.

(2) To install, double-click the SQLEXPRWT_x64_ENU.exe installation file and follow on-
screen prompts. PCS Axis functions normally with a default installation set up with all
default options.

If you are using the installation DVD to install PCS Axis, insert the DVD in the DVD/CD-ROM dfrive of
the computer. Open Windows Explorer to view the contents of the installation DVD.

If you previously downloaded the installation file using a link in an email from PCS Technical
Services, navigate to the location of the installation file.

NOTE: A single installation file labeled setup.exe is used to install PCS Axis. If the target computer
does not have Microsoft .NET Framework v4.5 installed, the installation automatically installs it. This
feature requires an active Internet connection to complete the installation of .NET Framework v4.5.
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3 Double-click the setup.exe installation file to open the PCS Axis dialog box (Figure 31).

1) PCS Asds Setup = i

PCS Axis

[ Install H Close

Figure 31. PCS Axis Installation

4 Click Install in the PCS Axis dialog box to open Setup Wizard (Figure 32).

5 Click Next to read the End-User License Agreement. To accept the license agreement, click the
check box I accept the terms in the License Agreement to place a check mark inside the check box.

15 PCS Axis 1.9 Setup o] = (=l

Welcome to the PCS Axis 1.9 Setup
Wizard

RES

| ; The Setup Wizard will install PCS Axis 1.9 on your computer,
Click Next to continue or Cancel to exit the Setup Wizard,

Figure 32. Setup Wizard

6 Click Next to display Custom Setup (Figure 33).

7 By default the PCS Axis application is selected for installation. Click Next and then click Install to
begin the installation.

NOTE: Do not install PCS Axis Job Service on a subscriber’s computer. The PCS Axis application
provides this functionality when using a subscription.
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15 PCS Axis 1.9 Setup [=] = (==

Custom Setup
Select the way you want features to be installed.

Click the icons in the tree below to change the way features will be installed.

PCS Axis graphical application for
end users

This feature requires 169ME on
your hard drive.

I Reset “ Disk Usage I I Back ” Mext ] I Cancel

Figure 33. Custom Setup

When the installation completes and after a short delay, Connection Manager opens
automatically on top of Setup Wizard (Figure 34, page 37).

8 Complete the following steps in Connection Manager to establish a connection to the publication
database on the central database server.

NOTE: Creating and connecting to the subscription database occurs later in the section entitled
Setting Up Users in PCS Axis (Local and Remote Clients) (page 39).

a Type the name of the central database server in the Server field. Or click Select in the Server
field to select the server in the Select Server dialog box.

b Type the name of the publication database in the Database field. Or click Select in the
Database field to select the database in the Select Database dialog box.

c¢ Click £ Test to verify the connection to the server and database. When the message
Connection successful displays, click 4" OK to close the message. Click [if Save and Close to
exit Connection Manager.

9 Click Finish in Setup Wizard and then click Close in the PCS Axis dialog box to close the PCS Axis
installation file (setup.exe).
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[l Pes Axis Connection Manager B

[Ef Save and Close | F Save | B3 Close I

Pes Axis Connection Manager

Connectons

Default Make Default | 2 Delete

7 Default (Primary) -
Primary Activate | @ Test | (£ Create / Upgrade
3
Server DB_SERVER 73 Select
o3
Database DB_INITIAL_CATALOG 73 Select

Connection String | Dats Source=DE_SERVERnitial Catalog=DE INITIAL_CATALOG/Integrated Security=True

'3 Correct

Subscription Activate | € Test | # Clear

7
Server 74 Select

Database 3 Select

Connection String
23 Correct

-

Figure 34. Connection Manager

10 Start PCS Axis on the remote client computer. Click the Windows @) Start button, then All
Programs > IiE PCS Axis 1.9.

11 When the Activation Key message opens, click %" OK and then locate and select your PCS Axis
activation key (Figure 35).

12 When the License Agreement window opens, click %" I Agree.

Activation Key L X_|

Your user account does not have an active license. In order to activate this user
account, you will need to select a *.lic license file. If you have not received this
file, please contact support.

| v ok | @ Cancel

i—'[gure 35. Activation Key

13 Open the About window in PCS Axis to view information about the software and database version.
Click Help > About PCS Axis to open the About window (Figure 36, page 38).

NOTE: Clicking Copy To Clipboard in the About window copies the following information to the
Windows clipboard: database connection; software application version; and build information (date
and time). After copying information to the clipboard, you can then paste it in an email or other
type of document, such as Microsoft Word. Use this feature when contacting PCS Technical Services
for support with PCS Axis.
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I"I About

g

XIS

American Innovations

Copyright © 1998 - 2015

Connection computer name\server instance : database name

Version 1.9.881.2001
Date 4/20/2015 8:29:59 AM

| () Copy To Clipboard | & OK

Figure 36. About PCS Axis

14 Complete the following steps to run the Fill Factor Reset script included in the PCS Axis download
package provided by PCS Technical Services:

a Start SQL Server Management Studio (SSMS). Click Start > All Programs > Microsoft SQL
Server 2008 R2 > SQL Server Management Studio.

b Use SSMS to run the Fill Factor Reset script labeled Defrag Fill Factor Reset Post
Deployment.SQL on the PCS Axis database.

For a best practice guide in creating database maintenance jobs, visit the Microsoft website at
http://technet.microsoft.com/en-us/library/ms187658(v=sqgl.105).aspx.

¢ Exit SSMS.

15 Continue with the next section (page 39) to set up a subscription database on the remote client
computer (subscriber).

The remote client installation is complete after installing PCS Axis on the computer of all remote
clients (subscribers).
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Setting Up Users in PCS Axis (Local and Remote Clients)

Information in this section is intended for the PCS Axis Administrator. The information explains how to
complete the following tasks:

m  Add all PCS Axis users in User Management (local and remote clients).

m  Add all subscribers in Synchronization Configuration (remote clients).

m  Set up a subscription database on the computer of all subscribers (remote clients).
Complete the following steps:

1 Start the PCS Axis application and then click Tools > User Management > £ Add.

2 To add a user in PCS Axis:

a Type the user's Windows domain user name in the User Name field and then press Tab. PCS
Axis automatically adds the user's email address. Verify Active is enabled.

b Update other information as needed, such as a user Role selection.
¢ Click [ save and then repeat step 2 for each user you want to add.
3 To add a subscriber in PCS Axis (remote client):

a Click Tools > Synchronization > Synchronization Configuration > Add to open the Add
Subscription dialog box (Figure 37). A list of all Windows domain user accounts display in the
dialog box.

b Select the user name of the remote client user you want to add as a subscriber and then click
OK.

¢ Repeat step 3 for each remote client user you want to add as a subscriber.

I’} Add Subscription LX)
User Name First Name Middle Initial Last Name
b | aljones Al Jones -
bob.brown Bob Brown
dave.williams Dave Williams

-

| Row Count: 3

0K Cancel

Figure 37. Add Subscription
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4 To set up a subscription database on the computer of a remote client (subscriber):

a Use PCS Axis Connection Manager to establish a connection to the publication database on
the central database server.

b  Start PCS Axis and then click Tools > Synchronization > Configure Subscription to open the
Configure Subscriber dialog box (Figure 38).

¢ PCS Axis provides the name of the subscriber’s computer in the field Enter Instance Name.
Include the name of the local SQL server instance in this field using the following format:

ComputerName\LocalSQLServerlnstanceName

NOTE: To view the name of the local SQL server instance using Microsoft SQL Server
Management Studio (SSMS): (1) Start SSMS and connect to the server. (2) Right-click the server
instance in Object Explorer and select Properties. (3) On the General page, view the SQL
server instance name in the Name field.

d The default name of the subscription database set up in system Options (Tools > Options >
Synchronization) displays in the field Enter Subscription Database Name. If you want to
change the default name of the subscription database, type a name in this field.

[} configure Subscriber IéJ

Enter Instance Name

ComputerName\\LocalSQLServerlnstanceName

Enter Subscription Database Name

SubscriptionDatabaseName

Status Messages

Progress 0%

| H ok | @ Cancel

Figure 38. Configure Subscriber

e Click H oK to begin the configuration process.

f  When the message Subscription Complete Restart displays, click " OK. PCS Axis restarts
and then connects to the subscription database.

5 Repeat step 4 as needed to set up a subscription database on the computer of another remote
client (subscriber).
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Installation Checklist

IT System Administrator Tasks

[0 Create a local domain user group labeled Axis_Users on the central database server. Add PCS
Axis users to the Axis_Users group who are listed in Windows Active Directory.

[0 Create a share folder for the publication snapshot files on the central database server. Set the
share folder with read/write permissions for the Axis_Users local domain user group. Then set
Full Control for Network Services in the Security tab.

NOTE: Remaining IT tasks are completed when Database Administrator tasks are completed.

O Install PCS Axis Job Service on the same server as the publication database or on a separate
network server. Then use Windows Services to start PCS Axis Job Service.

0 Install the PCS Axis application on the local computer of the Database Administrator, PCS Axis
Administrator, and all local users (clients). Use PCS Axis Connection Manager during the
installation to set the server and database connection to the publication database on the central
database server.

O Install Microsoft SQL Server Express 2008 R2 SP2 and the PCS Axis application on the computer
of all PCS Axis subscribers (remote clients).

Database Administrator Tasks
[] Restore the PCS Axis database on the central database server.

0 Use SQL Server Management Studio (SSMS) to run the provided Fill Factor Reset script labeled
Defrag Fill Factor Reset Post Deployment.SQL. Run this script after installing or upgrading
the publication database as well as creating one or more subscription database(s).

[0 Use SSMS to create a database maintenance job using the provided Reindex Stored Procedure
labeled dbo.Defragmentindexes.

[J Create a new login for the PCS Axis database labeled Axis_Users.
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[] Set the following permission roles for the new login Axis_Users:
[] Axis_Users
[] db_datareader
[] db_datawriter
] db_ddladmin
] db_owner
] public
[0 Run the PCS Axis application and create the publication database on the central database server.
PCS Axis Administrator Task
[0 Use PCS Axis to add all users in User Management (local and remote clients).
0 Use PCS Axis to add all subscribers in Synchronization Configuration (remote clients).

[0 Set up the subscription database on the computer of all subscribers (remote clients).
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Product Support and Training

If you have a suggestion, question, feature request, or a bug to report-your feedback would be
appreciated. Also if you have a training need for your organization or would like to know more about
upcoming PCS Axis training classes, please use any of the following contact information to reach PCS
Technical Services:

Support E-mail: pcstechservices@aiworldwide.com

Support Telephone: 1-800-229-3404 (select 1, then press 2)

American Innovations: http://www.aiworldwide.com
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